Pipelines is not being triggered

Incident Report for Atlassian Bitbucket

Resolved

The issue has been resolved and the service is operating normally.
Posted May 22, 2023 - 16:25 UTC

Monitoring

Pipeline services recovered. We have taken action to mitigate an issue within our services. We are currently monitoring the results.
Posted May 22, 2023 - 15:36 UTC

Update

We have scaled up our pipeline and dependent services. Pipeline services are recovering now. There might be delays in pipeline execution and we are working on it. We will provide more details within the next hour.
Posted May 22, 2023 - 14:43 UTC

Investigating

We are investigating cases of degraded performance for Bitbucket Pipelines. We will provide more details within the next hour.
Posted May 22, 2023 - 13:12 UTC
This incident affected: Pipelines.