Webhooks are not being triggered
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 05:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 05:39 UTC
Investigating
We are investigating an issue with webhooks and pipelines not being triggered that is impacting some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Oct 29, 2020 - 05:36 UTC
This incident affected: Webhooks.