Issues opening Pipelines dashboard
Incident Report for Atlassian Bitbucket
Resolved
The issue with Bitbucket Pipelines has been resolved and the service is operating normally.
Posted Jun 05, 2020 - 19:30 AEST
Monitoring
We have identified the root cause of the Pipelines dashboard issues and have mitigated the problem. We are now monitoring closely.
Posted Jun 05, 2020 - 18:45 AEST
Investigating
Atlassian Bitbucket customers are experiencing degraded performance for Pipelines Dashboard. We are investigating this case and we will provide more details within the next hour.
Posted Jun 05, 2020 - 18:14 AEST
This incident affected: Pipelines.