Pipelines artifact uploads and downloads failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 06:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 06:16 UTC
Investigating
Pipelines uploading and downloading of artifacts/caches are impacted by a major outage in our storage backend, the storage team is working on mitigation.
Posted Mar 18, 2021 - 05:34 UTC
This incident affected: Pipelines.