Issues accessing files
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 17:26 UTC
Update
Between 14:54 UTC to 16:15 UTC, we experienced a problem accessing other files and related features for Bitbucket Cloud. The issue has been resolved and the service is operating normally.
Posted Feb 05, 2020 - 17:25 UTC
Monitoring
We have identified the root cause of the problem and have mitigated the problem. We are now monitoring closely.
Posted Feb 05, 2020 - 16:47 UTC
Investigating
We are investigating an issue impacting Bitbucket features that require access to files, such as LFS and pipelines. We will provide more details within the next hours.
Posted Feb 05, 2020 - 16:10 UTC
This incident affected: Pipelines and Git LFS.