Bitbucket has degraded performance

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 10 days ago. Mar 22, 2025 - 00:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Mar 21, 2025 - 23:54 UTC

Update

We are still investigating reports of performance degradation for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted 10 days ago. Mar 21, 2025 - 22:38 UTC

Update

We are still investigating reports of intermittent errors and performance degradation for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted 10 days ago. Mar 21, 2025 - 21:13 UTC

Investigating

We are investigating reports of intermittent errors and performance degradation for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted 10 days ago. Mar 21, 2025 - 20:10 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, and Pipelines.