Broken views when using Safari browser
Incident Report for Atlassian Bitbucket
Resolved
Due to the very low impact, we are no longer treating this as an incident but will continue to work on a fix.
Posted Feb 03, 2021 - 21:51 UTC
Update
Due to the very low impact, we are no longer treating this as an incident but will continue to work on a fix.
Posted Feb 03, 2021 - 21:49 UTC
Update
Due to the very low impact, we are no longer treating this as an incident but will continue to work on a fix.
Posted Feb 03, 2021 - 21:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 08:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 04:52 UTC
Investigating
We are investigating an issue with content showing outside of modal container that is impacting some Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Feb 03, 2021 - 04:20 UTC
This incident affected: Website.