Bitbucket Performance Degraded
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 21, 2019 - 16:44 UTC
Monitoring
We have identified and resolved problem with our asynchronous task processing infrastructure causing increased latency across all Bitbucket services. We will continue to monitor as the fix rolls out.
Posted 29 days ago. Aug 21, 2019 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted 29 days ago. Aug 21, 2019 - 14:49 UTC
Investigating
We are currently investigating an issue with pipelines that are triggered by webhooks.
Posted 29 days ago. Aug 21, 2019 - 13:55 UTC
This incident affected: Website, Webhooks, and Pipelines.