Bitbucket Pipelines UI not updating automatically
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 31, 2019 - 10:31 UTC
Investigating
We are currently investigating an issue with websockets that affects to the automatic page updates. We suggest refreshing the page manually after the pipeline is triggered until the incident is resolved.
Posted about 2 months ago. Jul 31, 2019 - 08:25 UTC
This incident affected: Pipelines.