Bitbucket webhooks may be delayed
Incident Report for Atlassian Bitbucket
Resolved
Between 2020-04-16 20:00 UTC to 22:00 UTC, some webhooks failed to send for some Atlassian Bitbucket Cloud customers. The issue has now been resolved and the service is operating normally.
Posted Apr 17, 2020 - 02:57 UTC
Update
We are investigating some reports of webhooks being delayed or failing to deliver for some Atlassian Bitbucket Cloud customers. Our engineering team is working to identify the issue. We will post an update in an hour
Posted Apr 17, 2020 - 01:39 UTC
Investigating
We are investigating cases of webhooks being delayed for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 17, 2020 - 00:35 UTC
This incident affected: Webhooks.