Steps slow to start and timing out.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 10:21 UTC
Identified
We have identified an issue where some steps are slow to start or are timing out.
We have implemented a mitigation, if your step is slow to start or timed out please rerun it.
Posted Dec 09, 2021 - 09:09 UTC
This incident affected: Pipelines.