Users are experiencing issues with logging in and git operations
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 31, 2021 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2021 - 07:02 UTC
Investigating
We are investigating customer reports of errors while attempting to login as well as performing git operations.
Posted May 31, 2021 - 07:01 UTC
This incident affected: SSH and Git via HTTPS.