Website and webhooks are down
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 23:15 AEDT
Monitoring
We experienced temporarily degraded performance in multiple services impacting the website and webhooks infrastructure. Systems are operating normally again but we're continuing to monitor the situation.
Posted Nov 14, 2019 - 22:40 AEDT
Investigating
We are currently investigating an issue causing website requests to time out and major delays in webhook deliveries.
Posted Nov 14, 2019 - 22:11 AEDT
This incident affected: Website and Webhooks.