Intermittent Login Failures
Incident Report for Atlassian Bitbucket
Resolved
Between 2:08 AM to 5:40 AM UTC , we experienced intermitted issues impacting login for Confluence, Jira Core, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted May 24, 2020 - 15:45 AEST
Identified
We continue to work on resolving the issue impacting login for Confluence, Jira Core, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket. We have identified the root cause and expect recovery shortly.
Posted May 24, 2020 - 14:25 AEST
Investigating
We are investigating reports of intermittent errors on login impacting multiple Cloud products; Confluence, Jira Core, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted May 24, 2020 - 14:21 AEST