User unable to login due to redirection loop
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Dec 09, 2019 - 03:09 UTC
Monitoring
We rolled back another service that was deployed recently and errors have stopped occurring. We will continue to monitor
Posted Dec 09, 2019 - 02:43 UTC
Update
We've rolled back a service that was recently deployed, but the issue still occurs.
We are working on identifying the root cause of the issue and work on a fix for it.
Posted Dec 09, 2019 - 02:25 UTC
Investigating
We are investigating an issue with Bitbucket's authentication page that is impacting some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Dec 09, 2019 - 00:57 UTC
This incident affected: Authentication and user management.