Login issues with single sign on account
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 07:57 UTC
Identified
We continue to work on resolving the managed account access problems identified for Confluence, Jira Core, Jira Service Management, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket. We have identified the root cause and have performed corrective actions against a handful of customer accounts and expect full recovery on these shortly with a wider rollout to the other customer accounts impacted.

Additional updates will be posted when available.
Posted Feb 10, 2021 - 21:08 UTC
Investigating
We have identified an incident that has resulted in a small number of customers having been locked out of their accounts as a result of the incident. Atlassian has identified that this outage is caused by the incident and is not a security related issue and there is no data loss or any accounts have been compromised.

We are actively working to resolve this outage. We will post more information here in the next 2 hours
Posted Feb 10, 2021 - 19:25 UTC