Customers experiencing issues with Bitbucket builds

Incident Report for Atlassian Bitbucket

Resolved

We have received an update that services with our infrastructure provider are fully restored. This issue is now resolved.
Posted Jul 03, 2025 - 02:12 UTC

Monitoring

The cause of Bitbucket pipeline issues has been connected to an infrastructure provider. We have received an update from their team that services should now be returning to normal. We are monitoring recovery at this time and will update further when we believe services are fully restored.
Posted Jul 03, 2025 - 02:00 UTC

Investigating

We are aware of some customers currently experiencing issues relating to build pipelines in Bitbucket. Our team is investigating with urgency and will provide an update as soon as possible.
Posted Jul 03, 2025 - 01:23 UTC
This incident affected: Pipelines.