Increased number of errors in Bitbucket Pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 12, 2019 - 12:12 UTC
Identified
The issue has been identified: builds using artifacts or caches are failing due to a connectivity problem with our internal storage service. The team is currently working on a fix to mitigate the customer impact.
Posted about 1 month ago. Sep 12, 2019 - 08:36 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 12, 2019 - 07:54 UTC
This incident affected: Pipelines.