Pipelines manual deploy steps broken
Incident Report for Atlassian Bitbucket
Resolved
We have identified the issue as being related to a recent deployment and have disable the feature flag associated with the problem. The issue should now be resolved.
Posted 8 days ago. Jun 07, 2019 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Jun 07, 2019 - 22:14 UTC
Investigating
We're currently investigation reports that manual deployment steps are currently broken in Pipelines.
Posted 8 days ago. Jun 07, 2019 - 22:14 UTC
This incident affected: Pipelines.