Bitbucket timed out while trying to load
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 23:17 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2019 - 23:01 AEST
Update
This incident has been resolved.
Posted Sep 12, 2019 - 23:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 22:29 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2019 - 21:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2019 - 20:50 AEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2019 - 20:34 AEST
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Pipelines.