Slowness/Timeout with Git transactions over SSH
Incident Report for Atlassian Bitbucket
Resolved
On September 21, 2020, between 9:30 AM UTC and 4:57 PM UTC, we experienced degraded Git over SSH and HTTPS performance for Atlassian Bitbucket. The issue has been resolved and these services are operating normally.
Posted Sep 21, 2020 - 18:50 UTC
Monitoring
We narrowed down the cause of the SSH timeouts to a failure in one of the load balancers that serves Git HTTPS and SSH traffic and have mitigated the problem. Customers should no longer be impacted and we are now monitoring Git services closely.
Posted Sep 21, 2020 - 17:22 UTC
Investigating
We are investigating an issue with degraded SSH performance that is impacting some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Sep 21, 2020 - 16:14 UTC
Identified
We are investigating reports of intermittent slowness and timeouts for some Atlassian Bitbucket Cloud customers using SSH connections. We will provide more details once we identify the root cause.
Posted Sep 21, 2020 - 15:08 UTC
This incident affected: Git via SSH and Git via HTTPS.