Microsoft logins experiencing issues
Incident Report for Atlassian Bitbucket
Resolved
This incident did not actually affect Bitbucket Cloud. We apologize for any inconvenience.
Posted Feb 05, 2020 - 20:36 UTC
Investigating
We are currently experiencing difficulties with Login with Microsoft, and this feature is currently unavailable.
To login, please reset your password: https://id.atlassian.com/login/resetpassword.
Posted Feb 05, 2020 - 17:20 UTC
This incident affected: Authentication and user management.