Bitbucket Cloud experiencing intermittent issues with 2FA logins
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 12, 2020 - 20:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 19:02 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 18:56 AEST
Update
We are continuing to work on resolving the issue with intermittent 2FA logins in Bitbucket Cloud.
Posted May 12, 2020 - 16:34 AEST
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 14:17 AEST
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 13:00 AEST
This incident affected: Authentication and user management.