Bitbucket Pipelines failing to run multi-step pipelines
Incident Report for Atlassian Bitbucket
Resolved
The rollback is complete and pipelines are running as normal.
Posted 4 months ago. Apr 30, 2019 - 06:24 UTC
Identified
Bitbucket Pipelines is current failing to start subsequent steps in a multi-step pipeline. We have identified the issue as being related to a recent deployment and are currently rolling back the change.
Posted 4 months ago. Apr 30, 2019 - 06:16 UTC
This incident affected: Pipelines.