Degraded UI and Git performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 05, 2021 - 15:46 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 15:10 UTC
Investigating
We are aware of an issue with our file storage system performance that is causing Git and UI performance degradation. We are investigating the issue and will provide an update once we've diagnosed the cause.
Posted May 05, 2021 - 14:45 UTC
This incident affected: Website, API, Git via SSH, and Git via HTTPS.