Webhooks are not being triggered
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved. We took measures to recover operations and will continue monitoring the situation.
Posted Oct 07, 2020 - 01:03 UTC
Update
We are aware that pipeline build processing is delayed and creating a repo fork is being investigated for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Oct 06, 2020 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 19:00 UTC
Update
We continue to work on resolving an issue with web-hooks, pipelines, PR creation, and forking of repositories for some of Atlassian Bitbucket Cloud customers. We are investigating and will post updates within the next hour.
Posted Oct 06, 2020 - 17:35 UTC
Update
We continue to work on resolving an issue with web-hooks, pipelines and PR creation for some of Atlassian Bitbucket Cloud customers. We are investigating and will post updates within the next hour.
Posted Oct 06, 2020 - 16:17 UTC
Update
Our team is working on it with highest priority and it also affects PR creation, performance besides webhooks and pipelines.
Posted Oct 06, 2020 - 15:33 UTC
Update
We are investigating an issue with webhooks and pipeline not getting triggered that is impacting some of Atlassian Bitbucket Cloud customers. PR Creation is also being impacted.

We will provide more details within the next hour.
Posted Oct 06, 2020 - 15:25 UTC
Update
We are investigating an issue with webhooks and pipelines not getting triggered that is impacting some of Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Oct 06, 2020 - 13:18 UTC
Investigating
We are investigating an issue with webhooks not being triggered that is impacting some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Oct 06, 2020 - 10:33 UTC
This incident affected: Website, Webhooks, and Pipelines.